Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 812695
5 years ago
4 years ago

People

(Reporter: ssb2121, Unassigned)

Tracking

18 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 700438 [details]
Example.PNG

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130104151925

Steps to reproduce:

Open any website.


Actual results:

Text is corrupted.


Expected results:

Text shouldn't be corrupted.

*Notes*
This has been happening since version 17 was released.  Every other browser I use is fine.  I believe it has to do with the video card driver.  I'm using an older AMD HD 3850 and there haven't been new drivers in over 6 months since this product is considered legacy.
Please post the graphic section (not everything) from about:support (enter as URL).

Does it work if you disable the hardware acceleration in tools/options/advanced (FF restart required) ?
(Reporter)

Comment 2

5 years ago
Created attachment 700515 [details]
about:support Graphics Section
(Reporter)

Comment 3

5 years ago
Disabling Hardware Acceleration doesn't fix the issue, I tried that in v17 and again with v18.

Sorry I'm no coder so I don't know what you mean about entering as a URL (I assume HTML code?).  I uploaded a new screenshot of the Graphics section.
the "enter as URL" is for about:support. If i tell users to open about:support they usually ask how, where, what ?

I guess that starting Firefox in the Firefox safemode makes no difference ?
http://support.mozilla.org/en-US/kb/Safe+Mode

There is not much else that i could suggest in this case.
Component: Untriaged → Graphics
Product: Firefox → Core
(Reporter)

Comment 5

5 years ago
Interesting.  I hit a few sites in Safe Mode and didn't notice anything out of the ordinary.  Should I upload a screenshot of my extensions and plugins?  Granted it was a brief Safe Mode session but I'll keep opening FF in Safe Mode throughout the day to see if the problem crops back up.
The safemode disables all Extensions (but not plugins), the hardware acceleration (you did that already manually) and the JS jit.

I'm pretty sure that it's an extension if disabling the hwa makes no difference but the safemode fixes it.

Comment 7

5 years ago
(In reply to ssb2121 from comment #2)
> Created attachment 700515 [details]
> about:support Graphics Section

The about:support  shows
DirectWrite Enabled    true (6.2.9200.16440)

So, I think this seems to be duplication of Bug 812695
(In reply to Alice0775 White from comment #7)
 
> So, I think this seems to be duplication of Bug 812695

Turning off the hardware acceleration in options/advanced/general should disable everything including DirectWrite as far as I know. (see comment#3)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 812695
You need to log in before you can comment on or make changes to this bug.