Remove backwards compatibility hack

RESOLVED DUPLICATE of bug 1330833

Status

()

Core
Gecko Profiler
RESOLVED DUPLICATE of bug 1330833
6 years ago
a year ago

People

(Reporter: espindola, Assigned: espindola)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 700519 [details] [diff] [review]
patch

This can only be pushed when the addon has been updated.

I am building firefox with it to make sure the current addon master still works.
Attachment #700519 - Flags: review?(bgirard)
Comment on attachment 700519 [details] [diff] [review]
patch

Review of attachment 700519 [details] [diff] [review]:
-----------------------------------------------------------------

r+ but please wait until an update to deploy to AMO
Attachment #700519 - Flags: review?(bgirard) → review+
needinfo=self for when to the update is deployed to AMO
Flags: needinfo?(bgirard)
The build finished fine and the addon works. This can be committed when the addon is deployed.
Has the now addon been removed from AMO? I don't see it in

https://addons.mozilla.org/en-us/firefox/addon/gecko-profiler/versions/

anymore.

Updated

5 years ago
Flags: needinfo?(bgirard)
This is going to be part of my patch in bug 1330833. I need the modification to avoid a problem during tests with a module with no PDB file.
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1330833
You need to log in before you can comment on or make changes to this bug.