This animated GIF should have a transparent background

CLOSED DUPLICATE of bug 77914

Status

()

CLOSED DUPLICATE of bug 77914
18 years ago
18 years ago

People

(Reporter: knocte, Assigned: pavlov)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050515

Some animated gifs, like the one in the URL listed, should have a transparent
background, instead of the black one presented by Mozilla.

Reproducible: Always
Steps to Reproduce:
1. Open the URL above

Actual Results:  The GIF animation presents a black background

Expected Results:  The GIF animation should present a transparent background

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 77914 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

18 years ago
Closing bug. It is a duplicate and the original bug has also been fixed.
Status: VERIFIED → CLOSED
You need to log in before you can comment on or make changes to this bug.