Last Comment Bug 829462 - Archive chat component to graveyard
: Archive chat component to graveyard
Status: VERIFIED FIXED
:
Product: bugzilla.mozilla.org
Classification: Other
Component: Administration (show other bugs)
: other
: All All
: -- normal (vote)
: ---
Assigned To: David Lawrence [:dkl]
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-11 00:42 PST by David Weir (satdav)
Modified: 2013-11-10 12:57 PST (History)
9 users (show)
See Also:
Due Date:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description David Weir (satdav) 2013-01-11 00:42:28 PST
Hello can we get the chat componant removed from support.mozilla.org

https://bugzilla.mozilla.org/enter_bug.cgi?product=support.mozilla.org&component=Chat

The reason is because we no longer have livechat
Comment 1 Ricky Rosario [:rrosario, :r1cky] 2013-01-11 09:01:33 PST
Confirmed, we don't need/have a Chat component anymore. Please deactivate it. Thanks.
Comment 2 David Lawrence [:dkl] 2013-01-15 14:19:11 PST
To satisfy requirements for this bug, I need to have an admin run two perl scripts on
the production BMO Bugzilla server. The scripts will synchronize the target milestones and version from the old product to the graveyard product. The second script will move current bugs from the old product/component to the graveyard product/component.

1. cd to the web root for BMO (cgi files for Bugzilla)
2. # perl contrib/reorg-tools/syncmsandversions.pl support.mozilla.org "support.mozilla.org Graveyard"
3. # perl contrib/reorg-tools/movebugs.pl support.mozilla.org "Chat" "support.mozilla.org Graveyard" "Chat"

Thanks
dkl
Comment 3 Ashish Vijayaram [:ashish] 2013-01-15 21:46:21 PST
Moving 154 bugs from support.mozilla.org:Chat to support.mozilla.org Graveyard:Chat

Punting back to Administration.
Comment 4 David Lawrence [:dkl] 2013-01-16 13:57:52 PST
Thanks. support.mozilla.org/Chat component deleted.

dkl
Comment 5 David Weir (satdav) 2013-11-10 12:57:44 PST
can verify this

Note You need to log in before you can comment on or make changes to this bug.