B2G product in Socorro is missing 18.0 beta

RESOLVED DUPLICATE of bug 915257

Status

task
RESOLVED DUPLICATE of bug 915257
7 years ago
6 years ago

People

(Reporter: kairo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

7 years ago
I'm not sure if this is only caused by bug 821989 or if bug 790351 is behind this but as there's no progress there, I'm filing a bug on what might just be the symptom or a generic bug.

We are missing 18.0 beta on Socorro's B2G product, but we need that for analysis of B2G data from phones as right now we don't have any topcrash data.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 915257
You need to log in before you can comment on or make changes to this bug.