middlemouse.contentLoadURL fragile behavior

RESOLVED DUPLICATE of bug 366945

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 366945
5 years ago
4 months ago

People

(Reporter: Alexander, Unassigned)

Tracking

({dataloss})

17 Branch
x86_64
Linux
dataloss
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121130221520

Steps to reproduce:

Middle click on text fields sometimes results in taking me to the URL I wanted to paste in the said field instead of actually pasting it. I'm losing the text field changes I made so far. For example working with jenkins CI web interface can cause that.

IMHO this feature should never be enabled without user consent and it should be easier to find out how to disable.

Using Firefox 17.0.1 from Fedora 18.

Comment 1

5 years ago
Basically bug 366945, except for the dataloss part.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Component: Untriaged → General
Keywords: dataloss
Resolution: --- → DUPLICATE
Duplicate of bug: 366945
You need to log in before you can comment on or make changes to this bug.