While in a firefox crash report can't go back to about:crashes

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: bryce_allen22, Unassigned)

Tracking

19 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130109111322

Steps to reproduce:

I went to about:crashes and pressed any crash report and loads with information, then when i want to go back to the list it wont which is annoying when I'm looking at alot


Actual results:

Back button will not go back to about:crashes, will load the report again


Expected results:

The back button should go back
I can't reproduce this using today's Nightly build of Firefox on Windows 7.
wfm with Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0 SeaMonkey/2.18a1
Build identifier: 20130110003008
(Reporter)

Comment 3

6 years ago
Its wont go back on my friends computer but works fine for me also on my computer, it was werid also some of the crash reports in the list of about:crashes would not open meaning when you pressed them, they wouldnt change to bp.....
Will unistall and reinstall as he had about over 10 crash reports and some where saying 14.0 etc
(Reporter)

Comment 4

6 years ago
Update i successfully reproduced the problem in version 18.0 latest update.Didnt have problem in aurora will update when i get a scenerio to reproduce

Comment 5

6 years ago
1. A wild, almost unfounded guess: maybe it is related to redirects.
2. There were issues with the crash stats server on the 10th.

WFM with
clean 2013-01-14-03-10-33-mozilla-central-firefox-21.0a1.en-US.linux-x86_64
used 19.0b1.
(Reporter)

Comment 6

6 years ago
Ok yes when i clicked a report it came up with a error from Firefox side
(Reporter)

Comment 7

6 years ago
Seems to be fine so can be closed now.

Comment 8

6 years ago
Thanks.  Please reopen if it happens again — though there might be other bugs on this, with more general descriptions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.