Firefox 18 crashes when certain pages with Flash video are loaded

RESOLVED DUPLICATE of bug 733322

Status

()

Core
Plug-ins
--
critical
RESOLVED DUPLICATE of bug 733322
5 years ago
5 years ago

People

(Reporter: Konstantin Boyandin, Unassigned)

Tracking

({crash, flashplayer})

18 Branch
x86_64
Linux
crash, flashplayer
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130107224849

Steps to reproduce:

At least two sites provide guaranteed crashes, scenarios:

1. Open rutube.ru, select any video, click to play it.

2. Open Group section of subscribe .ru, add a post, insert  'media object', insert Youtube.whatever source URL, click in preview screen


Actual results:

Firefox crashes.


Expected results:

Firefox should not crash.
(Reporter)

Comment 1

5 years ago
Shockwave Flash plugin 11.2 r202 is used.

Both it and previous version didn't crash Firefox 17 and earlier versions.

Operating system: Ubuntu 12.04 x86_64
Severity: normal → major
Crash Signature: mozalloc_abort | NS_DebugBreak_P | X11Error
Keywords: flashplayer
Please provide a crash ID from about:crashes
(Reporter)

Comment 3

5 years ago
Report ID:
bp-e245bb9b-90a5-4dcb-92ca-165452130110
Severity: major → critical
Component: Untriaged → Plug-ins
Keywords: crash
Product: Firefox → Core

Comment 4

5 years ago
Please use the default dom.ipc.plugins.* preferences for plugins.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 733322
You need to log in before you can comment on or make changes to this bug.