Per-site javascript activation

RESOLVED DUPLICATE of bug 320522

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 320522
6 years ago
6 years ago

People

(Reporter: pierreetienne.meunier, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
I would like to be able to select on which sites I want javascript to be activated. There are some sites where it is indispensable, such as for presentation software, online games or animations. And others where it is only used for advertising purposes (typically on newspapers websites).

By the way, having a control over general animations capabilities (including animated gifs) would be great too.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 320522
You need to log in before you can comment on or make changes to this bug.