Closed Bug 830004 Opened 7 years ago Closed 4 years ago

Primary application ribbon appears off screen if unlocked after using camera

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: ashughes, Unassigned)

References

Details

(Whiteboard: DUPEME)

The primary application ribbon appears off the bottom of the screen a bit if I used the camera before unlocking. Here's my steps to reproduce.

1. Set a lock screen password
2. Press the power button to shut off the screen
3. Press the power button again to show the lock screen
4. Slide the bottom panel up and press the camera button
> Camera app launches
5. Press the home button
> Lock screen appears
6. Slide the bottom panel up and press the unlock button
7. Enter your passcode
> Phone unlocks but the ribbon is slightly cut off the bottom of the screen

It's trivial to workaround: pressing the home button restores the ribbon to it's natural position.

Build: B2G 1.0.0-prerelease 18.0 20130110070201
Component: Gaia → Gaia::Homescreen
Whiteboard: DUPEME
Mass update: Resolve wontfix all issues with legacy homescreens.

As of 2.6 we have a new homescreen and having these issues open is confusing. All issues will block bug 1231115 so we can use that to re-visit any of these if needed.
Blocks: 1231115
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.