Closed Bug 830179 Opened 9 years ago Closed 8 years ago

Missing layout resources in the tab-menu

Categories

(Firefox for Android Graveyard :: Theme and Visual Design, defect)

21 Branch
ARM
Android
defect
Not set
normal

Tracking

(firefox20 unaffected, firefox21 verified, fennec21+)

VERIFIED FIXED
Firefox 21
Tracking Status
firefox20 --- unaffected
firefox21 --- verified
fennec 21+ ---

People

(Reporter: p.hancock98, Assigned: sriram)

Details

(Keywords: regression, reproducible)

Attachments

(4 files)

User Agent: Mozilla/5.0 (Android; Mobile; rv:21.0) Gecko/21.0 Firefox/21.0
Build ID: 20130113031019

Steps to reproduce:

nothing yet


Actual results:

I updated


Expected results:

it should look normal
Hardware: Other → ARM
That's quite the summary. Can you attach to this bug a screenshot of what you're seeing? Which device and Android version are you testing on? I just tried out on a Samsung Galaxy SII (Android 4.0.4), and am not seeing any botched graphics in the tab-menu.
Duplicate of this bug: 830186
I guess there could have been a clobber issue and there are missing assets. Assigning to Sriram for investigation.
Assignee: nobody → sriram
Summary: After updating Firefox Nightly for android on 1-13-13 the current tab selection is white, like on the top where it says tabs, private, and synched. it is white unless you long click on it but then it goes back to white → Missing layout resources in the tab-menu
Status: UNCONFIRMED → NEW
Ever confirmed: true
I am on a Kindle Fire so I can't take a screenshot of it. It's android 2.3.5 I think
(In reply to Preston from comment #4)
> I am on a Kindle Fire so I can't take a screenshot of it. It's android 2.3.5
> I think

Does this help? http://www.ekoob.com/take-screenshot-kindle-fire-hd-screen-11691/
I'm on the original
Kevin, didn't MV QA have an original?
Flags: needinfo?(kbrosnan)
I see this on my little HTC Status

See screenshot.
Second tab
tracking-fennec: --- → ?
Flags: needinfo?(kbrosnan)
That is exactly what I am seeing
I can reproduce this on Nightly but not Aurora. We have a Kindle Fire if it would help Sriram.
Droid Pro

Last screenshot for good measure!
tracking-fennec: ? → 21+
Attached patch PatchSplinter Review
Replaced the resources.
Attachment #703404 - Flags: review?(mark.finkle)
Attachment #703404 - Flags: review?(mark.finkle) → review+
https://hg.mozilla.org/mozilla-central/rev/384f08852a55
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 21
This issue is not reproducible on the latest Nightly build. Closing bug as verified fixed on:

Firefox for Android
Version: 21.0a1 (2013-01-23)
Device: Galaxy R
OS: Android 2.3.4
Status: RESOLVED → VERIFIED
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.