If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

a button to enable/disable java/javascript

VERIFIED DUPLICATE of bug 38521

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 38521
17 years ago
13 years ago

People

(Reporter: simon, Assigned: asa)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Hello there,
that's not a BUG, but i think this could be an useful idea:
actually I'm surfing without javascript avtivated through the net. but some
pages doesn't work without javascript. it would be nice, to have a button on the
browser window (like the online-offline thing down-right) to
quick-enable-disable javascript while surfing. maybe another one for java itself.

would be nice, if you could implement such a function/butten (lookung like a cup
of coffe, one hot, one cold (-; )

soloong,
Simon

Comment 1

17 years ago
If done, it would probably be part of bug 38521.

*** This bug has been marked as a duplicate of 38521 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: a button to enyble/disable java/javascript → a button to enable/disable java/javascript

Comment 2

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.