Unable to load mail : Security Content Error

RESOLVED WORKSFORME

Status

MailNews Core
Networking: IMAP
--
major
RESOLVED WORKSFORME
5 years ago
2 years ago

People

(Reporter: akash.delhite, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

Downloaded Thunderbird 17.0.2 for Windows 7 32 bit. 
Installed it, and linked it to my GMAIL account.


Actual results:

After downloading 1263 mails out of 4882, the process just stopped.
Seeing error console lists the following error :

Security Error: Content at moz-nullprincipal:{5adf91dd-f84d-4899-a996-3f7822023a3e} may not load or link to imap://akash%2Edelhite%40gmail%2Ecom@imap.googlemail.com:993/fetch%3EUID%3E/INBOX%3E35282?header=filter&emitter=js&part=1.2&filename=test11.JPG.


Expected results:

This error should not have occured, and if security policies make it appear then should be a option to turn it off. Basically the mail download process should not stop.
(Reporter)

Updated

5 years ago
Severity: normal → major
Priority: -- → P2

Updated

5 years ago
Priority: P2 → --

Updated

5 years ago
Component: Folder and Message Lists → Networking: IMAP
Product: Thunderbird → MailNews Core
I am not able to detect what is causing the problem here. :-/
Reporter, Can you reproduce the problem? If yes, then an IMAP log would be a good treat for us :-)
More information on how you can get IMAP log : https://wiki.mozilla.org/MailNews:Logging
Flags: needinfo?(akash.delhite)
(Reporter)

Comment 2

5 years ago
@Atul : I am able to reproduce this.

I am trying to take the logs as suggested in wiki, but i get the blank file created.

set NSPR_LOG_MODULES=imap:5
set NSPR_LOG_FILE=%USERPROFILE%\Desktop\imap.log
"%ProgramFiles%\Mozilla Thunderbird\thunderbird.exe"

Let me know how can i tell more info on this.
Flags: needinfo?(akash.delhite)
Hey Akash,
Did you run the batch files with administrative priviledges?

Comment 4

3 years ago
A very similar error message shows up with a POP3 account in Seamonkey 2.31 under Windows 7 on a local mail account with lagging response. This very slow response may have other reasons, perhaps a broken mailbox file or else. The ID is here: moz-nullprincipal:{5271de4f-9ee6-44af-9774-47ab8333307f}

Comment 5

3 years ago
Do you still see this issue when using a current version?
Flags: needinfo?(hb)
Flags: needinfo?(akash.delhite)
Whiteboard: [closeme 2015-10-10]

Comment 6

3 years ago
I don't get the error with the ID moz-nullprincipal:{5271de4f-9ee6-44af-9774-47ab8333307f} any more. The initial error for this bug report was never an issue here, too.
Flags: needinfo?(hb)

Comment 7

2 years ago
I do not totally understand comment 6. But I'll take as you no longer see this original issues.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(akash.delhite)
Resolution: --- → WORKSFORME
Whiteboard: [closeme 2015-10-10]
You need to log in before you can comment on or make changes to this bug.