Purchasing an app with credit card fails

RESOLVED FIXED in 2013-01-17

Status

P1
normal
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: krupa.mozbugs, Assigned: keir)

Tracking

2013-01-17
Points:
---
Dependency tree / graph

Details

(Whiteboard: u=patron p=1)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 701680 [details]
screenshot

steps to reproduce:
1. Click the purchase button for Private Yacht app
2. Set up and confirm PIN
3. Click on "Buy with credit Card"
4. Enter valid credit card info and click Buy

expected behavior:
Purchase is successful.

observed behavior:
Purchase fails with "A problem on the server meant that the request could not be processed."
Priority: -- → P1
There was an issue with the logs. Waiting to reproduce so we can capture the actual problem here.
Kumar asked me to take this.
Assignee: nobody → xwraithanx
Target Milestone: --- → 2013-01-17
It looks like this is purely a Bango issue. Assigning it to myself while we work it out with them.
Assignee: xwraithanx → kumar.mcmillan
Whiteboard: u=patron p=3 r=?
Assignee: kumar.mcmillan → sruston
This is a config problem.  Will be fixed shortly
(Assignee)

Comment 5

6 years ago
Hi I've now corrected the incorrect config, and the issue is resolved.
Thanks Keir
Assignee: sruston → keir
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Whiteboard: u=patron p=3 r=? → u=patron p=1
You need to log in before you can comment on or make changes to this bug.