Long lines not wrapped (or: "Why I'm not eating dogfood yet")

VERIFIED DUPLICATE of bug 2442

Status

P3
normal
VERIFIED DUPLICATE of bug 2442
20 years ago
2 years ago

People

(Reporter: morse, Assigned: dp)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
dp wanted to know why we are not eating dogfood yet and encouraged us to use 5.0
for an hour and see what is blocking us.  OK, I did so and even filed a bug
report (see 8305).  In that report I filled out the description field just as I
am doing now (except now I am using 4.5) and the lines were being wrapped as I
was typing them (just as they are doing now).  But after I filed the report and
went to view it, I noticed that the description line was not wrapped but was one
long overflowing line.

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 1

20 years ago
Yes, this is very annoying, but is already filed.

*** This bug has been marked as a duplicate of 2442 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.