Closed Bug 830779 Opened 8 years ago Closed 8 years ago

The navigation bar of my site doesn't expand with the new version of Firefox

Categories

(Tech Evangelism Graveyard :: English US, defect)

Firefox 18
x86
Windows 8
defect
Not set
major

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: rumstadter, Unassigned)

References

()

Details

(Keywords: regression)

Attachments

(1 file)

Attached image Unknown.jpeg
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130104151948

Steps to reproduce:

When I hold the mouse over a menu item on http://www.betathetapi.org the child menu items don't expand properly. This problem is specific to Firefox v 18.0. The site renders perfectly on all other browsers and older versions of Firefox.


Actual results:

All of the child menu items seem to stack on top of each other. 


Expected results:

The parent menu should have created a drop down menu with all of the child menu items contained within it.
Severity: normal → major
OS: Mac OS X → Windows 8
I can't reproduce this with Firefox 18 on Windows7 and OSX10.8

Can you please try it in the Firefox safemode ?
http://support.mozilla.org/en-US/kb/Safe+Mode

Is this report about OSX or Windows8 ?
Works for me with 2013-01-15-03-09-36-mozilla-central-firefox-21.0a1.en-US.linux-x86_64.

Are you using a single monitor?
I tried to access the site in safe mode, but no dice. The issue was replicated on OS X, Windows 7 and Windows 8. I am using a single monitor.
I can now reproduce this, strange

Last good nightly: 2012-08-04
First bad nightly: 2012-08-05

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=20fc34efd733&tochange=9453cf029b72

Could be again the checkins from Matt Woodrow, bisecting now.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
The site uses: MooTools={version:"1.2.5"
This version is known to be broken in Firefox18, please read bug 789036

This is your page, right ?
Blocks: 789036
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → INVALID
Assignee: nobody → english-us
Component: Untriaged → English US
Product: Firefox → Tech Evangelism
Version: 18 Branch → Firefox 18
Reopening for tracking purposes.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
This  has been fixed

And marking as invalid as per matti comments
Status: REOPENED → RESOLVED
Closed: 8 years ago8 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.