Closed Bug 830799 Opened 7 years ago Closed 7 years ago

[l10n][Spanish][SMS] Am/PM is shown in the header from a older sms

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

x86_64
Windows 7
defect
Not set

Tracking

(blocking-b2g:-, b2g18+)

RESOLVED WORKSFORME
blocking-b2g -
Tracking Status
b2g18 + ---

People

(Reporter: rafael.marquez, Assigned: rik)

References

Details

*Procedure
1. Having a sms sent or received old in the history, which is shown with the date "XX/XX/XXXX TT:TT"



It makes no sense for example: 23:28 PM. If the time is 24h type should not show AM / PM
blocking-b2g: --- → tef?
tracking-b2g18: --- → ?
blocking-b2g: tef? → -
Whiteboard: l10n
Whiteboard: l10n
Assignee: nobody → anthony
I can't reproduce this in the thread list or in the detail view of one thread. Could you give more details on the version you're testing, the exact screen where you see this happening?
I can't reproduce it either, probably fixed with some other bug along the time (it's an old bug), but asking Rafa for an update before closing it, just in case
Flags: needinfo?(rafael.marquez)
The bug is very old, for my part we can close it
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(rafael.marquez)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.