Closed Bug 830832 Opened 7 years ago Closed 7 years ago

Bugzilla is a horrible mobile user experience

Categories

(bugzilla.mozilla.org :: User Interface, defect)

Production
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 101865

People

(Reporter: pwd.mozilla, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:21.0) Gecko/20130114 Firefox/21.0
Build ID: 20130114031033

Steps to reproduce:

Currently the website has been designed explicitly for desktop. It should have a stylesheet specially for mobile users in the name of responsive design.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 101865
You need to log in before you can comment on or make changes to this bug.