If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

translucent gifs in external html files not rendering correctly

VERIFIED DUPLICATE of bug 50974

Status

()

Core
ImageLib
--
major
VERIFIED DUPLICATE of bug 50974
17 years ago
17 years ago

People

(Reporter: psych3, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

17 years ago
Using build 2001052104 translucent gifs used as screens display as a solid 
black. The screens are contained with in a table, the main screen renders 
correctly but the edges render as black.  NS6 and IE5+ render them correctly.  
Heres the code I am using in the external loaded files. 

<?xml version="1.0"?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 
Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title></title>
</head>
<body id="bodyHTML"  onLoad="parent.displayPage(); parent.textTransform()"> 
<table border="0" cellspacing="0" cellpadding="0">
  <tr> 
    <td background="leftblackedge.gif" width="24"><img src="blank.gif" 
width="24" />
	</td>
    <td background="blackscreen.gif" width="620"> 
     <br /> 		
	<p class="header">Menu 1 Sub 1</p>
	<img src="pointer1.gif" alt="DHTML Ruler" />
	
	  <p class="main"> Put your content here</p>

	   
     	 <br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /> 
	
	<br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br />
    <td background="rightblackedge.gif" width="10">
	<img src="blank.gif" width="24" />
	</td>
  </tr>
</table>

</body>
</html>
Dup of bug 50974?
Whiteboard: DUPEME

Comment 2

17 years ago
Yep. Closer to the original bug than some other dups.

*** This bug has been marked as a duplicate of 50974 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Boris. You kind of created a parallel bug out of bug 74542. Are you sure it is a
separate problem? I'll make a note about this (dis)similarity on bug 50974

Comment 4

17 years ago
No.. this is GIF-related, caused by libpr0n landing.. it is a DUP though, not
sure which bug number.

Comment 5

17 years ago
It is bug 74542

Comment 6

17 years ago
verified dups
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.