Autocomplete does not offer the entry in "Additional Email" as part of the selection

VERIFIED DUPLICATE of bug 59148

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 59148
17 years ago
13 years ago

People

(Reporter: Peter Lairo, Assigned: racham)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: LoRiskHiReward)

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9+) Gecko/20010527

Autocomplete does not offer the entry in "Additional Email" as part of the
selection.

So if i want to send an email to *both email addresses* of a person, i have to
manually go to the "select addresses" screen to select his/her second address -
which is very cumbersome.
(Reporter)

Updated

17 years ago
Keywords: correctness, mozilla0.9.1

Comment 1

17 years ago
Bug confirmed using these builds:
Linux (2001-05-29-05 trunk)
Win32 (2001-05-29-09 trunk)
Mac (2001-05-29-04 trunk)

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
I don't know how you did it, but for me, the secondary address doesn't even show
up inside the "Select addresses"-screen, I have to type it myself.
(Mozilla nightly 2001072004)
(Reporter)

Updated

17 years ago
Whiteboard: LoRiskHiReward

Updated

17 years ago
QA Contact: fenella → nbaca

Comment 3

16 years ago
reassigning to racham.
Assignee: chuang → racham

Updated

16 years ago
Keywords: mozilla1.0

Comment 4

16 years ago
dup of bg 59148?

Comment 5

16 years ago
Yes, marking a duplicate of bug# 59148.

*** This bug has been marked as a duplicate of 59148 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.