If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"removed" apps are still listed in about:apps and remain launchable

RESOLVED DUPLICATE of bug 785504

Status

()

Firefox for Android
Web Apps
RESOLVED DUPLICATE of bug 785504
5 years ago
5 years ago

People

(Reporter: elan, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
STR:

1) Install Twitter App
2) See on on homescreen, see app listed in about:apps
3) Remove from homescreen
4) check about:apps

Expected: To not have Twitter listed in about:apps
Actual results: Twitter remains in the list. When I tap it, it launches

This may be something we need packaged apps for but I wanted to call this out as not a great user experience; esp. if we are going to demo this at MWC.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 785504
You need to log in before you can comment on or make changes to this bug.