URL Autocompletion has been changed to IE-style

VERIFIED DUPLICATE of bug 77935

Status

SeaMonkey
Location Bar
--
enhancement
VERIFIED DUPLICATE of bug 77935
17 years ago
10 years ago

People

(Reporter: Dhruva Reddy, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Netscape 4.xx and earlier versions of Mozilla autocompleted URLs that were
manually entered into the location bar, as you manually entered it.  For
example, I was able to enter "moz", and it would automatically give me the
closest match, "mozilla.org".

Now it presents a drop-down list of possible completions, necessitating the
extra step of choosing the desired completion (as IE does it).

I really miss the old way--the new way is the main reason I preferred Mozilla
over IE.

I propose this change be reverted, or at least give the user the option.

Comment 1

17 years ago
I couldn't agree more. It's a dup however.

*** This bug has been marked as a duplicate of 77935 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verifying Duplicate.
Status: RESOLVED → VERIFIED
Component: Browser-General → URL Bar
OS: Windows 2000 → All
Hardware: PC → All
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.