Lightbox Content Not Loading On Dev, Possible CSP Issue

VERIFIED FIXED

Status

VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: bensternthal, Assigned: mkelly)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 702911 [details]
ff console output

Testing the lightbox on dev, I noticed the vimeo content was not loading. This seems to happen intermittently.  Try bottom right video.

It does work on chrome 100%, which makes me think it might be a csp issue.

Output of firefox console is attached to bug.
(Assignee)

Comment 1

6 years ago
I added a fix for the CSP errors in https://github.com/mozilla/firefox-flicks/commit/022d7dfda5dd4cae18f67e4a960b5f948cd1abe8 , but that shouldn't be related to your video issues, as the CSP errors were from Tabzilla.

I can't replicate this, are you still seeing the issue at all?
(Reporter)

Comment 2

6 years ago
No vimeo problem can not be replicated today.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

6 years ago
unable to reproduce
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.