Add support for migration of other browser data within Metro Firefox

RESOLVED INVALID

Status

defect
P1
normal
RESOLVED INVALID
6 years ago
4 months ago

People

(Reporter: asa, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Updated

6 years ago
Priority: -- → P2
(Reporter)

Updated

6 years ago
Summary: Import browsing data from IE and Chrome → Story – Import browsing data from IE and Chrome
Whiteboard: c=Install_and_setup u= p= → c=Install_and_setup feature=story
Whiteboard: c=Install_and_setup feature=story → c=Install_and_setup feature=story u=metro_firefox_user p=0
OS: Windows 8 → Windows 8 Metro
Whiteboard: c=Install_and_setup feature=story u=metro_firefox_user p=0 → feature=story c=Install_and_setup u=metro_firefox_user p=0
Whiteboard: feature=story c=Install_and_setup u=metro_firefox_user p=0 → feature=story c=Install_and_setup u=metro_firefox_user p=13
Assignee: nobody → tabraldes
Blocks: metrov1it2
Status: NEW → ASSIGNED
No longer blocks: metrov1backlog
No longer depends on: 839153
(Reporter)

Updated

6 years ago
Duplicate of this bug: 792491
Blocks: metrov1backlog
No longer blocks: metrov1it2
(Reporter)

Updated

6 years ago
Summary: Story – Import browsing data from IE and Chrome → Story - Import browsing data from IE and Chrome
Component: General → Metro Operations
Product: Firefox for Metro → Tracking
Version: unspecified → ---
Blocks: metrov1it3
No longer blocks: metrov1backlog
Blocks: metrov1backlog
No longer blocks: metrov1it3
Blocks: metrov1it4
No longer blocks: metrov1backlog
Hey Tim, Rodrigo will be working on the front-end work for your story during Iteration #4.
See Tim's email to resolve more info request.
Flags: needinfo?(asa)
Flags: needinfo?(asa)
Being moved back into the Story Backlog based on Tim's recommendation:

<@TimAbraldes> MarcoM: bug 848533 is being taken over by Mano/Marco/toolkit/migration folks
<@TimAbraldes> which means a few things...
<@TimAbraldes> 1) rsilveira's work in bug bug 839155 is now blocked on that external dependency
<@TimAbraldes> 2) I'm no longer working on any of the dependencies for the story (bug 831610)
<@TimAbraldes> When we bring it back into development, the story should probably go to rodrigo since I'm not working on any of the work items anymore
Assignee: tabraldes → rsilveira
Blocks: metrov1backlog
No longer blocks: metrov1it4
Priority: P2 → P3
Priority: P3 → P1

Updated

6 years ago
Summary: Story - Import browsing data from IE and Chrome → Story - Add support for migration of other browser data within Metro Firefox
Blocks: metrobacklog
No longer blocks: metrov1backlog
Unassigning myself since I'm not working on this.
Assignee: rsilveira → nobody
Status: ASSIGNED → NEW
No longer blocks: 831495
No longer depends on: 838890
Summary: Story - Add support for migration of other browser data within Metro Firefox → Add support for migration of other browser data within Metro Firefox
Whiteboard: feature=story c=Install_and_setup u=metro_firefox_user p=13 → [story]
No longer blocks: metrobacklog
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
Whiteboard: [story]
No longer depends on: 839155
OS: Windows 8 Metro → Windows 8.1

Updated

4 months ago
Product: Tracking → Tracking Graveyard
You need to log in before you can comment on or make changes to this bug.