Status

Tracking
Metro Operations
P1
normal
RESOLVED DUPLICATE of bug 869940
6 years ago
4 years ago

People

(Reporter: asa, Unassigned)

Tracking

Details

(Whiteboard: feature=story c=Content_features u=metro_firefox_user p=0)

Attachments

(1 obsolete attachment)

(Reporter)

Description

6 years ago
Created attachment 703549 [details]
UC-137 	 Pinch Zooming
(Reporter)

Updated

6 years ago
Priority: -- → P2
(Reporter)

Updated

6 years ago
Whiteboard: c=Content_features u= p= → c=Content_features u=metro_firefox_user p=
(Reporter)

Updated

6 years ago
Whiteboard: c=Content_features u=metro_firefox_user p= → c=Content_features u=metro_firefox_user p=8
(Reporter)

Updated

6 years ago
Summary: Pinch Zooming → Story – Pinch Zooming
Whiteboard: c=Content_features u=metro_firefox_user p=8 → c=Content_features u=metro_firefox_user p=8 feature=story

Updated

6 years ago
OS: Windows 8 → Windows 8 Metro
Whiteboard: c=Content_features u=metro_firefox_user p=8 feature=story → feature=story c=Content_features u=metro_firefox_user p=0

Updated

6 years ago
Blocks: 838081

Updated

6 years ago
Depends on: 792576
Whiteboard: feature=story c=Content_features u=metro_firefox_user p=0 → feature=story c=Content_features u=metro_firefox_user p=13
Whiteboard: feature=story c=Content_features u=metro_firefox_user p=13 → feature=story c=Content_features u=metro_firefox_user p=20

Updated

6 years ago
Depends on: 844132
No longer depends on: 792576
(Reporter)

Updated

6 years ago
Summary: Story – Pinch Zooming → Story - Pinch Zooming

Updated

6 years ago
Component: General → Metro Operations
Product: Firefox for Metro → Tracking
Version: unspecified → ---

Updated

5 years ago
Priority: P2 → P3

Updated

5 years ago
Depends on: 849266

Updated

5 years ago
No longer depends on: 844132

Updated

5 years ago
Depends on: 849274

Updated

5 years ago
No longer depends on: 849266

Updated

5 years ago
Priority: P3 → P1

Updated

5 years ago
Depends on: 801154

Updated

5 years ago
No longer depends on: 849274

Updated

5 years ago
Depends on: 886321

Updated

5 years ago
No longer depends on: 801154
This work is being done in bug 869940 and its followup polish story.
No longer blocks: 831565, 838081
Status: NEW → RESOLVED
Last Resolved: 5 years ago
No longer depends on: 886321
Resolution: --- → DUPLICATE
Whiteboard: feature=story c=Content_features u=metro_firefox_user p=20 → feature=story c=Content_features u=metro_firefox_user p=0
Duplicate of bug: 869940
Comment on attachment 703549 [details]
UC-137 	 Pinch Zooming

Story moved to bug 886321
Attachment #703549 - Attachment is obsolete: true
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.