All users were logged out of Bugzilla on October 13th, 2018

Show in Status Bar if link will open in new window

VERIFIED DUPLICATE of bug 14027

Status

--
enhancement
VERIFIED DUPLICATE of bug 14027
18 years ago
14 years ago

People

(Reporter: mozilla, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
OK, I admit, I used Konq, and one feature I really liked was the fact that it'd
show you in the Status Bar (along with the URL) if the link you were
mouseover'ing would open in a new window. It was really helpful, and I would
think it wouldn't be terribly hard to add; it could even be a configuration
option if ppl like it the old way. I think this would be cool :)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 14027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.