script is being written to page as text. scripts don't work

VERIFIED DUPLICATE of bug 72249

Status

()

VERIFIED DUPLICATE of bug 72249
18 years ago
17 years ago

People

(Reporter: brian, Assigned: rogerl)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
This page is a bit strange, but it works with IE and not with Mozilla. Since it 
is so strange, I thought it would be a good bug to enter. Maybe it tests some 
aspects that haven't been hit before?
The page has </script > tags ending the <script> elements.  Note the space.

Marking duplicate of the corresponding parser bug.

*** This bug has been marked as a duplicate of 72249 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Wow! Good catch, Boris! Marking Verified Duplicate - 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.