Closed Bug 832973 Opened 9 years ago Closed 9 years ago

nullptr undeclared under Windows VC9

Categories

(Core :: XPCOM, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla21

People

(Reporter: wgianopoulos, Assigned: wgianopoulos)

References

Details

(Keywords: regression)

Attachments

(1 file)

Unable to compile under VC9 since bug 820852 landing.
This fixes it for me.
Assignee: nobody → bill
Status: NEW → ASSIGNED
Attachment #704547 - Flags: review?(ehsan)
Attachment #704547 - Flags: review?(ehsan) → review+
Do you need someone to check this in?
inbound is closed.
Keywords: checkin-needed
Pushed to inbound DONTBUILD a=nonlibxul
http://hg.mozilla.org/integration/mozilla-inbound/rev/8a723f12da34
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/8a723f12da34
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla21
You need to log in before you can comment on or make changes to this bug.