Pressing backspace while typing in a flash goes back a page

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
18 years ago
17 years ago

People

(Reporter: neil, Assigned: alecf)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I know this is someone trying to copy the IE backspace shortcut, but I was
trying to type into this flash and it went back in the history as soon as I hit
backspace.

This is a stupid shortcut, please don't use it, or at least detect where the
keypresses are being sent first.

Build 2001052920
(Assignee)

Comment 1

18 years ago
this is a dupe, cc'ing saari who might know of it's fellow bug
Looks like a regression of bug 60102.  But the general issue of getting rid of 
that shortcut is covered by bug 69981
Keywords: regression

Updated

18 years ago
Keywords: flash
Neil, do you still see this in recent builds?
(Reporter)

Comment 4

17 years ago
I don't see it in 2001070304
Marking worksforme based on Neil's comment and my testing.  Please reopen if
this resurfaces....
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass verification of WorksForMe bugs: to find all bugspam pertaining to this,
set your search string to "IfItWorksForSlappyTheSquirrelThenItWFM".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. that it's still a problem with ***recent trunk builds*** on the all
appropriate platform[s]

b. provide clear steps to reproduce (unless a good test case is already in the
bug report), making sure it pertains to the original problem (avoid morphing as
much as possible :)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.