If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 552434
5 years ago
a year ago

People

(Reporter: Sandro.Costa, Unassigned)

Tracking

18 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130116073211

Steps to reproduce:

I changed my privacy settings to use my settings


Actual results:

Every time I change my privacy setting to use custom settings for history and I click ok, when reopen the window, privacy settings are still on remember history.


Expected results:

Firefox don't save my settings
(Reporter)

Comment 1

5 years ago
My expect results is to Firefox save my configurations about the privacy.
(Reporter)

Updated

5 years ago
Component: Untriaged → Preferences
If you change the the setting in the dropdown from "remember History" to "use custom settings" it will switch back to "remember History" if you don't change something in the checkboxes below. That's no bug.
Did you change one of the checkbox default settings ?
Flags: needinfo?(sandro380)
(Reporter)

Comment 3

5 years ago
Yes I created a list of exceptions in the cookie option, even more so he switches to memorize everything. It only stores the configuration if I uncheck any check box, it would be interesting when create an exceptions list of cookies it to store user configuration.
Flags: needinfo?(sandro380)

Comment 4

5 years ago
Are you able to reproduce the bug with a fresh profile?
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(sandro380)
I have problems to understand your comment.
Adding something to the cookie exception list doesn't change any of those checkboxes and the option will switch back to "remember history" if you open it again.
The changed cookie exceptions should be still saved in this case.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(sandro380)
Resolution: --- → DUPLICATE
Duplicate of bug: 552434
You need to log in before you can comment on or make changes to this bug.