Signaling SDP negotiation should handle a=rtcp-fb

RESOLVED DUPLICATE of bug 880067

Status

()

P2
normal
RESOLVED DUPLICATE of bug 880067
6 years ago
5 years ago

People

(Reporter: ehugg, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [webrtc][blocking-webrtc-])

(Reporter)

Description

6 years ago
I believe the relevant RFC is here - http://tools.ietf.org/html/rfc4585

and that we should negotiate at least "nack" and "pli"

Updated

6 years ago
Assignee: nobody → ethanhugg
Priority: -- → P2
Whiteboard: [webrtc][blocking-webrtc+]
Whiteboard: [webrtc][blocking-webrtc+] → [webrtc][blocking-webrtc-]

Updated

6 years ago
Assignee: ethanhugg → snandaku

Updated

5 years ago
Assignee: snandaku → nobody

Comment 1

5 years ago
Even though this is the older bug, the work has been going on in 880067, so I'm duping this bug to that one.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 880067
You need to log in before you can comment on or make changes to this bug.