[clock] Font style changes when sound list selected multiple times.

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Clock
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Leo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
1. Title : Font style changes when sound list selected multiple times.
2. Precondition :
3. Tester's Action : Clock >> New Alarm >> Sound list >> select different sounds by scrolling the list 
4. Detailed Symptom (ENG.) : Font style changes and change in brightness when selections are changed. 
5. Gaia Source Version : 7b8dea7e7ec377a2143151bbe5e9998d87f7b36d
6. Expected : The UI should remain normal after different selections.
7.Reproducibility: Y
1)Frequency Rate : 80%
8.Comparison Results : 
1)Model Comparing : 
9. Attached files: 
1)Log : 
2)Test Contents : 
3)Video file :

Updated

5 years ago
QA Contact: jshih → fyen
Could you please provide more detail info or screenshots?
Thank you.
Flags: needinfo?(leo.bugzilla.gaia)
(Reporter)

Comment 2

5 years ago
Please follow these steps to reproduce the issue:
1. Add more than 5 alarm to the clock.
2. select add alarm and select sound list for selecting sound for alarms.
3. When a sound is selected in the list, the UI becomes dull and the sound list appears broken.

This happens for a second, which makes it difficult for taking a screenshot of the bug.
Flags: needinfo?(leo.bugzilla.gaia)
I can't reproduce it. Adding "qawanted" for other people to test.

Gaia:     f46757775e07d314913b4a5ae975fa131d1c7c4b
BuildID   20130204204301
Version   18.0
Keywords: qawanted
Cannot reproduce.
Device:   Unagi
Gaia:     af67b0a6aa1aa7c4b09ea21b54b10ca4b74a4594
Gecko:    http://hg.mozilla.org/releases/mozilla-b2g18/rev/1afaccd266ec
BuildID   20130217070202
Version   18.0
Still cannot reproduce, marked as WFM.

Unagi
Gaia:     a7ecc7446b3a15cd3aed1490080de77b3bbdfe6e
Gecko:    http://hg.mozilla.org/releases/mozilla-b2g18/rev/5eb76dd7c2a4
BuildID   20130415230205
Version   18.0
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Updated

5 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.