Closed Bug 833762 Opened 12 years ago Closed 10 years ago

[SMS] Selecting an Sms notification opens the list of messages first then showing the specific message

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(tracking-b2g:backlog)

RESOLVED DUPLICATE of bug 1013738
tracking-b2g backlog

People

(Reporter: leo.bugzilla.gaia, Assigned: rwaldron)

References

Details

Attachments

(1 file)

1. Title : Selecting an Sms notification opens the list of messages first then showing the specific message
2. Precondition : Sms should be working.Recieve some messages from other number.
3. Tester's Action :Incoming messages - notification bar down - notification list - click on specific message
4. Detailed Symptom (ENG.) : When we click on specific message,showing the list of messages first then showing the specific message
5. Expected : By clicking on the specific message in notification bar it should open the specific message directly.
6.Reproducibility: Y
1)Frequency Rate : 100%
7.Gaia Revision: 7b8dea7e7ec377a2143151bbe5e9998d87f7b36d"
Gaia:     7ea7918013a012ddf04a1324592b898530488178
Gecko:    http://hg.mozilla.org/releases/mozilla-b2g18/rev/6a187d801193
BuildID   20130423070204
Version   18.0

following and reproducing through above version, and no issue found.
Please help to give more description (snapshot?) or it won't occur in current build, thanks
Flags: needinfo?(leo.bugzilla.gaia)
Please check the video,when we click on sms notification the thread_list is displayed first and then showing the specific message.
Flags: needinfo?(leo.bugzilla.gaia)
Thank for clarifying, I see. need more info from ux
Flags: needinfo?(kyee)
Ideally the notification opens directly into the message thread.
Flags: needinfo?(kyee)
Assignee: nobody → waldron.rick
I'm not sure this is going to be something that is easily (or even reasonably) fixed, due to the tight coupling of #hash urls, the hashchange event and what view is displayed on screen.
Severity: critical → normal
blocking-b2g: --- → koi?
blocking-b2g: koi? → ---
Depends on: 881469
blocking-b2g: --- → backlog
Duping to bug 1013738 where we'll eventually resolve all such cases.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
blocking-b2g: backlog → ---
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: