release android repacks failing after signing on demand

RESOLVED DUPLICATE of bug 833861

Status

RESOLVED DUPLICATE of bug 833861
6 years ago
5 years ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

They're trying to download from unsigned:
09:47:10     INFO -  /builds/slave/rel-m-beta-andrd-rpk-6/build/mozilla-beta/obj-l10n/config/nsinstall -D /builds/slave/rel-m-beta-andrd-rpk-6/build/mozilla-beta/obj-l10n/mobile/android/locales/../../../dist/
09:47:10     INFO -  (cd /builds/slave/rel-m-beta-andrd-rpk-6/build/mozilla-beta/obj-l10n/mobile/android/locales/../../../dist/ && wget --no-cache -nv -N  "http://ftp.mozilla.org/pub/mozilla.org/mobile/candidates/19.0b3-candidates/build1/unsigned/android/en-US/fennec-19.0b3.en-US.android-arm.apk")
09:47:10     INFO -  http://ftp.mozilla.org/pub/mozilla.org/mobile/candidates/19.0b3-candidates/build1/unsigned/android/en-US/fennec-19.0b3.en-US.android-arm.apk:
09:47:10     INFO -  2013-01-23 12:47:10 ERROR 404: Not Found.
09:47:10     INFO -  make: *** [wget-en-US] Error 8

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 833861
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.