[B2G][Keyboard] Having more than seven keyboard layouts active will make the subsequent options overrunning text box

VERIFIED DUPLICATE of bug 796600

Status

VERIFIED DUPLICATE of bug 796600
6 years ago
6 years ago

People

(Reporter: ckreinbring, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130116073211

Steps to reproduce:

Unagi version:  20130124070201
Kernal date: Dec 5

1. From the home screen, launch the settings and select Keyboard.
2. In the Keyboard Layouts section, select all of the possible options.
3. Return to the home screen and launch an app that will require keyboard use (eg browser or email).
4. Tap a textbox to bring up the keyboard.
5. Press and hold the keyboard layout button (looks like a globe) until the layout list appears.
6. Observe the appearance of the layout options, particularly the eighth and ninth options.


Actual results:

The layout options overrun the textbox created to contain them.


Expected results:

The textbox for keyboard layouts are large enough to accommodate all of the visible options.
(Reporter)

Updated

6 years ago
OS: All → Gonk (Firefox OS)
Hardware: All → ARM
Summary: [B2G][Keyboard] Having more then seven keyboard layouts active will make the subsequent options overrun the text box → [B2G][Keyboard] Having more than seven keyboard layouts active will make the subsequent options overrunning text box
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 796600

Comment 2

6 years ago
Unagi, build ID 201302110702002

Verified, that this bug is a duplicate of bug 796600
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.