If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Audio lag on Android -> Desktop audio-only calls

RESOLVED DUPLICATE of bug 842631

Status

()

Core
WebRTC: Audio/Video
RESOLVED DUPLICATE of bug 842631
5 years ago
5 years ago

People

(Reporter: standard8, Assigned: jesup)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [WebRTC] [blocking-webrtc-])

(Reporter)

Description

5 years ago
On placing an audio call from android to desktop (using the latest android test builds), I'm hearing about a 1 second delay from the start of the call.

Somewhere around 10 minutes into the call, this increases to about 2 seconds.

The delay seems consistent if I measure it from android to desktop or vice-versa.

I've been using a Samsung Galaxy S2 to both Mac and Windows over a local Wifi network.

This has also been heard on a Nexus android phone.
Likely related to bug 843687; possibly even a DUP.
(In reply to Dan Mosedale (:dmose) from comment #1)
> Likely related to bug 843687; possibly even a DUP.

I think dmose meant related to and possibly a dup of Bug 785584
Depends on: 785584
(Assignee)

Updated

5 years ago
Assignee: nobody → rjesup
Whiteboard: [WebRTC] [blocking-webrtc-]
bug 842631 describes this a bit better - it's happening in the general gUM smoke test on Android. Nothing to do with the full stack. Let's dupe on that bug.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 842631
You need to log in before you can comment on or make changes to this bug.