email & browser composer request for Open Source SpellCheck

VERIFIED DUPLICATE of bug 56301

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 56301
16 years ago
13 years ago

People

(Reporter: David Wilson, Assigned: asa)

Tracking

({helpwanted})

Trunk
x86
Windows NT
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050515

Whereas SpellCheck was in previous versions, it's absent so far.

For me, it's essential.

What's the Implementation Schedule?

Thanks.


Steps to Reproduce:
See above.
Spell check is a proprietary Netscape technology that is not part of mozilla.  
Spell check _is_ in Netscape mozilla-based releases.

If you want tO convert this bug into an rfe for a spell check implementation in 
Mozilla, go ahead and add the helpwanted keyword.

Comment 2

16 years ago
dup


*** This bug has been marked as a duplicate of 56301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

16 years ago
Severity: normal → enhancement
Keywords: helpwanted
Summary: email composer problem SpellCheck Absent/Not Yet Implemented → email & browser composer request for Open Source SpellCheck

Updated

16 years ago
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.