Cancel button does not work in the Change Master Password

RESOLVED DUPLICATE of bug 840855

Status

RESOLVED DUPLICATE of bug 840855
6 years ago
5 years ago

People

(Reporter: kapranov98, Unassigned)

Tracking

21 Branch
x86
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; rv:20.0) Gecko/20130124 Firefox/20.0
Build ID: 20130124042018

Steps to reproduce:

Cancel button does not work in the Change Master Password


Actual results:

Restarts the browser


Expected results:

Had to close the dialog master password
(Reporter)

Updated

6 years ago
Component: Untriaged → Browser
Product: Firefox → Firefox for Metro
Version: 20 Branch → 21 Branch
(Reporter)

Updated

6 years ago
OS: Windows 8 → Windows 8 Metro
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 840855
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.