FTU not responding to user input (or barely responding)

VERIFIED FIXED in Firefox 21

Status

defect
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: cjones, Unassigned)

Tracking

({regression})

unspecified
B2G C4 (2jan on)
x86_64
Linux
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:tef+, firefox19 wontfix, firefox20 wontfix, firefox21 fixed, b2g18+ fixed, b2g18-v1.0.0 fixed, b2g18-v1.0.1 fixed)

Details

Regression since yesterday.  I was able to switch languages once but nothing else.
Delphine and I were just discussing this, and I was about to file this when Jason mentioned he had already seen the bug. Delphine was able to get past the language screen and set her phone up, but I got stuck in first run and eventually ended up on screen that turned white and had to restart.

The build we were smoketesting with 

Gecko: 94a2d6fcdfde
Gaia: c814c79378b9

did not exhibit this bug, but the build with

Gecko: b348cb87392b and Gaia: 2a3396c64c0a does.
No longer blocks: 789358
I confirm.
First time it blocked and got the white screen just the same as Marcia describes. After a 2nd flash I was able to set the phone up, but had *a lot* of difficulties to choose the languages (especially Portuguese) and push the "Next" buttons
Restoring removed blocking bug - Bugzilla did something in Comment 1 to remove it as I did not touch that field.
Blocks: 789358
Looks like some of the "touch-stuff" is broken too.
Like you can bring the utility tray down, but you can never slide it back up: you have to hit the Home button to make it come back up. Keyboard seems ok though
Which kernel version are you on?  Did you flash the new kernel?  unfortunately it has the same date/time so looking it up that way won't help... (tchung and I investigated that ...)
We are using the latest build out of the pvt directory and did not flash a new kernel on the device.

(In reply to Naoki Hirata :nhirata from comment #5)
> Which kernel version are you on?  Did you flash the new kernel? 
> unfortunately it has the same date/time so looking it up that way won't
> help... (tchung and I investigated that ...)
Fixed by backout.
https://hg.mozilla.org/releases/mozilla-b2g18/rev/c8d3180cc593
https://hg.mozilla.org/mozilla-central/rev/2692ef57acaa
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → B2G C4 (2jan on)
Verified fixed on 2013-02-14-07-02-03 pvt nightly b2g18-v1.0.1
Verified fixed on v.1.0.0 as well
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.