IMAP: After visiting the Trash folder, Inbox msg does not load

VERIFIED DUPLICATE of bug 8332

Status

MailNews Core
Backend
P3
normal
VERIFIED DUPLICATE of bug 8332
19 years ago
10 years ago

People

(Reporter: fenella, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
RE: Linux (1999-06-16-08 m7) win32 (1999-06-16-08 m7)
Steps:
1. From the Messenger window, click on the Inbox folder
2. Select a message, click on Delete
3. Select the Trash folder, the deleted message is in the Trash folder
4. Now click on the Inbox folder again, messages are NOT loaded again. (I do not
see any message in the thread pane)
5. Exit apprunner, visit Inbox folder, all the messages are loaded
Expected result: Messages should load in the thread pane after I visit the Trash
folder
However, if I do not do a delete in step 2, message loads fine.
This happens on Win_nt 4.0
Consistently reproducible
will test Mac later.

Comment 1

19 years ago
Is this on IMAP, Fenella?
If so, it may be the same as bug
http://bugzilla.mozilla.org/show_bug.cgi?id=8332.
(Reporter)

Updated

19 years ago
Summary: After visiting the Trash folder, Inbox msg does not load → IMAP: After visiting the Trash folder, Inbox msg does not load
(Reporter)

Comment 2

19 years ago
Yes Imap only.

Updated

19 years ago
Assignee: phil → mscott

Comment 3

19 years ago
I suspect this is the same as bug 8332. Will let mscott make the final call.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

19 years ago
Good catch. I think this is a duplicate.There's something about deleting an imap
message that is messing up the connection. we aren't able to recover. I'm going
to mark this as a duplicate.

*** This bug has been marked as a duplicate of 8332 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
Target Milestone: M7

Comment 5

19 years ago
verified as duplicate.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.