[B2G][App][Maps] Button of bottom left corner of the main screen does not trigger any reaction when is tapped

RESOLVED FIXED

Status

Firefox OS
Gaia
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: pabloUX, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: interaction, UX-P1, TEF_REQ)

Comment hidden (empty)
(Reporter)

Comment 1

5 years ago
Note: it only happen when this page came from tapping the Here button in the bottom of the maps main screen
(Reporter)

Comment 2

5 years ago
(In reply to Pablo Sanchez [:pabloUX] from comment #1)
> Note: it only happen when this page came from tapping the Here button in the
> bottom of the maps main screen

This comment is a mistake, please, discard it
Whiteboard: interaction, UX-P1, TEF_REQ

Updated

5 years ago
Blocks: 837298

Comment 3

5 years ago
This button is deactivated by design when there is no GPS fix. This bug can be closed.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.