Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 799318
5 years ago
5 years ago

People

(Reporter: Uphillman, Unassigned)

Tracking

18 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130116073211

Steps to reproduce:

On
http://www.definitions.net/definition/mademoiselle
Clicked on "Say it" (the small picture of a speaker).


Actual results:

Nothing.


Expected results:

Say something.
It works in IE.
works with media.windows-media-foundation.enabled on trunk builds and they are using audio/mpeg

So this depends on bug 799318 (mp3 support in desktop Firefox)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 799318
You need to log in before you can comment on or make changes to this bug.