Work - Quick tour to educate new gestures and commands(the layout changes might have impact on this)

RESOLVED DUPLICATE of bug 941284

Status

Firefox for Metro
General
RESOLVED DUPLICATE of bug 941284
5 years ago
3 years ago

People

(Reporter: MarcoM, Assigned: yuan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: feature=work)

Comment hidden (empty)
(Reporter)

Updated

5 years ago
Summary: a quick tour to educate new gestures and commands(the layout changes might have impact on this) → Work - Quick tour to educate new gestures and commands(the layout changes might have impact on this)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 941284
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.