Closed Bug 836481 Opened 7 years ago Closed 6 years ago

Add downloads to the recent documents list

Categories

(Toolkit :: Downloads API, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 853901

People

(Reporter: Paolo, Unassigned)

Details

In the new Downloads API, it should be possible to add succeeded downloads
to the platform-specific recent documents list.
Blocks: 881062
No longer blocks: jsdownloads
Hi Paolo,

Could you point me in the right direction here please?

Thanks,

Marcos
Assignee: nobody → marcos
Flags: needinfo?(paolo.mozmail)
Talked with Marcos, and concluded bug 852868 would be better to start.
Assignee: marcos → nobody
Flags: needinfo?(paolo.mozmail)
This is actually a subset of bug 853901
No longer blocks: 881062
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 853901
You need to log in before you can comment on or make changes to this bug.