Closed Bug 837130 Opened 7 years ago Closed 7 years ago

After Windows crash Firefox restored last session and I was logged in to my database as if nothing had happened.

Categories

(Firefox :: Untriaged, defect)

18 Branch
x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 443354

People

(Reporter: mail, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130116073211

Steps to reproduce:

I was logged in to phpMyAdmin when Windows 7 crashed. After reboot I opened Firefox.


Actual results:

Firefox restored the session and opened the phpMyAdmin page as if I was still logged in. My database would have been open to e.g. a service technician.


Expected results:

When restoring the session Firefox should have deleted the session cookie of the phpMyAdmin page and I should have been taken to the login page.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 443354
You need to log in before you can comment on or make changes to this bug.