Tapping to switch account should go to new account inbox

RESOLVED INVALID

Status

RESOLVED INVALID
6 years ago
4 years ago

People

(Reporter: cjones, Unassigned)

Tracking

unspecified
x86_64
Linux

Firefox Tracking Flags

(blocking-b2g:-)

Details

STR
 (1) Load email app
 (2) Note that we're taken to inbox of default account.  OK
 (3) Choose to switch to a different account
 (4) Tap the account
 (5) We're taken back one panel to the "folder view" of the new account being switched to

If we always want to show the inbox on loading, why wouldn't we always jump to the inbox when switching to the new account?  This is a user annoyance.

b? -> radar
Will let UX decide where to prioritize this for future versions but this is not a tef blocker.
blocking-b2g: tef? → -

Comment 2

6 years ago
Thank you for flagging this. UX reviewed this today and the behavior is as intended: the user is dropped into the Inbox, but with the drawer open.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
Whiteboard: UX-P?
(cleaning up wontfix in the email app: changing to invalid since UX indicated the behaviour was implemented as desired (at the time))
Resolution: WONTFIX → INVALID
You need to log in before you can comment on or make changes to this bug.