Add Firefox's Google+ and YouTube links to universal footer

RESOLVED WONTFIX

Status

www.mozilla.org
General
P4
normal
RESOLVED WONTFIX
5 years ago
5 years ago

People

(Reporter: KKDeep, Assigned: williamr)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: u=user c=footer p=1)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130116231921

Steps to reproduce:

Hi, The official Mozilla Firefox page on Google plus[1] is not yet linked on the main mozilla.org site[2]. This page is managed by William Reynolds & me. It would be better if this page is linked to the main site along with Facebook & Twitter links so that we can connect with more G+ users. Thanks

[1]https://plus.google.com/u/0/b/107964393728911462914/+firefox/posts
[2]https://www.mozilla.org/en-US/
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hi-

I'm getting a 404 for https://plus.google.com/u/0/107964393728911462914/+firefox/posts

Could you please send a link that works?

Also, please confirm that you are asking us to add Google+ to the mozilla.org footer by the Facebook and Twitter links.

Thanks
Jen
Priority: -- → P4
(Reporter)

Comment 2

5 years ago
The link is https://plus.google.com/+firefox/posts and yes i'm requesting to add the link of this page in mozilla.org footer along with Facebook & Twitter links.
(Reporter)

Updated

5 years ago
Summary: Linking the Official Mozilla Firefox's Google Plus on Mozilla.org site → Linking the Official Mozilla Firefox's Google Plus page on Mozilla.org site
(Assignee)

Updated

5 years ago
Summary: Linking the Official Mozilla Firefox's Google Plus page on Mozilla.org site → Add Firefox's Google Plus link to universal footer
Whiteboard: u=user c=footer p=1
See also Bug 832224
(Reporter)

Comment 4

5 years ago
Any updates?
There's also the YouTube channel of Firefox:
http://www.youtube.com/firefoxchannel

It has been linked from http://www.mozilla.org/en-US/firefox/connect/ (this page looks like orphaned now)
Summary: Add Firefox's Google Plus link to universal footer → Add Firefox's Google+ and YouTube links to universal footer
consulting with mary, williamr and michaela on priority this coming week.
(Reporter)

Comment 7

5 years ago
(In reply to Kohei Yoshino from comment #5)
> There's also the YouTube channel of Firefox:
> http://www.youtube.com/firefoxchannel
> 
> It has been linked from http://www.mozilla.org/en-US/firefox/connect/ (this
> page looks like orphaned now)

Yes,really it is orphaned.It seems there is no way a normal user can access it from the Firefox's home page https://www.mozilla.org/en-US/firefox/fx/.
(Reporter)

Comment 8

5 years ago
(In reply to jbertsch from comment #6)
> consulting with mary, williamr and michaela on priority this coming week.

Thanks for the update. :)
Pull request: https://github.com/mozilla/bedrock/pull/884
Assignee: nobody → kohei.yoshino.bugs
Status: NEW → ASSIGNED

Comment 10

5 years ago
Commit pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/c16d29e95fc4be34b1c0e8495058dd49e8997bf5
Bug 837763 - Add Firefox's Google+ and YouTube links to universal footer

Also fixes Bug 638699 - On HTTPS connection, links to Facebook and
Twitter should be HTTPS
https://www-dev.allizom.org/en-US/#colophon
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Updated

5 years ago
Status: RESOLVED → VERIFIED
Do not push this fix to prod.  We do not have business owner verification that we are moving forward with this fix (adding Google Plus and YouTube links to universal footer).
(Reporter)

Comment 13

5 years ago
(In reply to jbertsch from comment #12)
> Do not push this fix to prod.  We do not have business owner verification
> that we are moving forward with this fix (adding Google Plus and YouTube
> links to universal footer).

Do you mean that the Google Plus and YouTube pages are not verified yet?
Hi Krishna-

I don't have agreement yet between WilliamR and Michaela about next steps for the proposal to add Google Plus and YouTube to the universal footer.

Sorry for all the confusion,
Jen
(Reporter)

Comment 15

5 years ago
Hi Jen,
That's okay. Do let us know when you have more information about the next steps.

Comment 16

5 years ago
Commit pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/19c1140fe108b08e9aaa49a6b2689fb6dd1efc72
[Bug 837763] revert addition of Google+ and Youtube links to universal footer
This fix was reverted as noted above by the helpful github robot, so I'm going to reopen this until everyone is on board. Sorry for the confusion -- this shouldn't have been merged to master.
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
Sorry about that. I was overeager. Assigning an appropriate owner.
Assignee: kohei.yoshino.bugs → williamr
Closing per conversation with Michaela.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.