Get reftests running in Metro Firefox

RESOLVED WONTFIX

Status

defect
RESOLVED WONTFIX
6 years ago
4 months ago

People

(Reporter: mbrubeck, Unassigned)

Tracking

Details

(Whiteboard: [story])

(Reporter)

Description

6 years ago
We should run reftests in the Metro browser, to detect any regressions from our WinRT graphics / OMTC back-end work.  This should be similar to bug 771271.

Updated

6 years ago
Whiteboard: [metro-mvp?]

Updated

6 years ago
Whiteboard: [metro-mvp?] → [metro-mvp+]
Summary: Get reftests running in Metro immersive mode → Work - Get reftests running in Metro immersive mode
Whiteboard: [metro-mvp+] → feature=work

Updated

6 years ago
Component: General → Tests
(Reporter)

Updated

6 years ago
Component: Tests → Metro Operations
Product: Firefox for Metro → Tracking
Summary: Work - Get reftests running in Metro immersive mode → Story - Make it possible to run reftests in Win8 Metro immersive mode
Whiteboard: feature=work → feature=story p=13
Version: unspecified → ---

Updated

6 years ago
Depends on: 850632

Updated

6 years ago
Summary: Story - Make it possible to run reftests in Win8 Metro immersive mode → Story - Get reftests running in Metro Firefox

Updated

6 years ago
Whiteboard: feature=story p=13 → feature=story p=3

Updated

6 years ago
Depends on: 850633
Whiteboard: feature=story p=3 → feature=story c=testing u=developer p=3
Priority: -- → P2
Priority: P2 → P1
Blocks: metrobacklog
No longer blocks: metrov1backlog
No longer blocks: metro-testing
Summary: Story - Get reftests running in Metro Firefox → Get reftests running in Metro Firefox
Whiteboard: feature=story c=testing u=developer p=3 → [story]
Priority: P1 → --
Duplicate of this bug: 850633
No longer depends on: 850633
OS: Windows 8 Metro → Windows 8.1
We never shipped the metro support, closing!
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → WONTFIX

Updated

4 months ago
Product: Tracking → Tracking Graveyard
You need to log in before you can comment on or make changes to this bug.