Unexpected crash when using mail/news

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Erich 'Ricky' Iseli, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Sorry I cannot be more specific. I'm experiencing those crashes since I
installed the 2001-06-01 build. Every now and then (several times per session),
mail news just crashes. I've sent the talkback data but I don't know how to give
you the talkback ID.

This might as well be a dupe, but I prefer reporting this one. But I'm sure
you're already working on it ;-)

Comment 1

17 years ago
possible dup of bug 83613.
(Reporter)

Comment 2

17 years ago
R.K.Aa, I see that bug 83613 is now fixed. As soon as it is verified, I will try
to see if this one still reproduces. If not, I will try to investigate further.

Comment 3

17 years ago
Mail has crashed three times tonight.  Twice while handling text in New Message
composition box and once while modifying an outgoing address.  Each time it was
a hard crash and each time I had to reboot the computer to regain control. 
(This is a G3 PowerBook running OS 9.1, with 128 MB of memory.)  No other
discretionary programs were open except Mozilla {Build 2001070908).

Comment 4

17 years ago
Erich 'Ricky' Iseli:
Are you still seeing these crashes in mailnews with a recent build?
(Reporter)

Comment 5

17 years ago
Nope :) Thanks for reminding me that. Worksforme now.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
verified per reporter's comments.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.