mozRequestPointerLock can be done only on full screen elements

RESOLVED DUPLICATE of bug 737100

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 737100
6 years ago
6 years ago

People

(Reporter: theromb, Unassigned)

Tracking

18 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Please add possibility to use mozRequestPointerLock not in full screen mode.
It can request privilege like mozRequestFullScreen.

Updated

6 years ago
Component: General → DOM: Events
Product: Firefox → Core
See also Bug 822654
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 737100
You need to log in before you can comment on or make changes to this bug.